Reducing Risk: Migration from SSL and Early TLS Deadline

Plug and Pay has established a compliance deadline for all transaction traffic to update to TLS 1.1+ by May 31st 2018.

Click Here For Complete Details & Test Instructions

Gateway System
Current Status
ETA
Fully Functional
N/A
The Payment Card Industry Security Standards Council (PCI SSC) announced a mandate for transitioning from all versions of SSL and TLS 1.0 communication protocols to a more secure version of TLS (currently TLS v1.1 or higher)
Their compliance deadline for all transaction traffic to update to TLS 1.1+ is June 1st.
Merchants that have not upgraded by this date will experience service outages and will not be able to process transactions until an upgrade to TLS 1.1 or higher is performed.

On Tuesday May 22nd we will be disabling TLS 1.0 from 1:00pm eastern thru 3:00pm Eastern.
Merchants who have not upgraded their systems will not be able to connect.
Please click on the above link on this page titled "Click Here For Complete Details & Test Instructions" for upgrade information.

On Thursday May 31st we will be disabling TLS 1.0 permanently.
N/A
Fully Functional
N/A
Processor
Current Status
ETA
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
ACH Processor
Current Status
ETA
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A
Fully Functional
N/A